Need help with posting editor

I'm using IE11, and having trouble dealing with the editor provided for posting new messages and replies.  I see others attaching files, but see no such option in the editor.  Also, is there a way to make the editor leave the horizontal spaces alone so tables look right?  And is there a way to preview what it's going to look like?

Sorry to be such a dunderhead, but I just can't figure it out.

  • Hi ,

    To insert files you have to use the rich text editor.  To enable it, click on the "Insert Code, Attach Files, etc...." link beneath and to the right of the editor window.  Once enabled, your editor window will look like this:

    Now click the button to the left of the Paperclip icon to add Media to your post, choose a file from your computer to upload and click insert:

    That should do it.  Let me know if you have any issues.

    Thanks

    Bill

    Bill Traynor
    E2E SysAdmin/DevOps

  • ,

    In addition, once in the rich text editor you can click the HTML button to edit your post in html source directly. This may solve your horizontal spaces issue. Unfortunately, there's no Preview at this time.

    Bill Traynor
    E2E SysAdmin/DevOps

  • In reply to William Traynor:

    So I try to upload example.asm from my computer, and I get some giant icon.  I right click on that, and select show link only.  Now we'll see what that looks like when I Post it.

    Edit:  That worked ok, so I've deleted the test file.

    Edit:  Still no solution to the horizontal spacing problem.  HTML, or Courier New, doesn't seem to help.  Neither does paste from Word.  So I guess attaching files will have to be the solution to that problem.  Well one thing I haven't tried, and that's changing my profile to use a plaintext editor.  It's funny though - others seem to be able to make things line up.  Wonder how they do that.

    Edit2:  I was wrong about New Courier.  I thought I could select it, then paste the code.  But that doesn't work.  It pastes in the default font.  But I can come back after the paste, select everything, and then change the font.   And that makes everything line up.  So I guess it's all working.  Thanks for the help.

  • In reply to George Hug:

    Thanks George, we are working to improve the editor capabilities in a future release, so thanks for working with what we have right now.

    Bill

    Bill Traynor
    E2E SysAdmin/DevOps

Related