General e2e website issues

Having multiple issues with website. Two of 3 Am57xx tools I have tried do not work (Power Spreadsheet shows errors in all calculated fields and for some reason TI has taken the idiotic approach of securing all cells) and Clock Tree fails to load with no useful diagnostic info. Only PinMux tools work, and then only the (deprecated) non cloud version.

Then I try to use this forum for support since TI stupidly got rid of their FAE support, and it is worse than any 'jarring experience' I've ever had with Microsoft. This site is all over the place - try to enter something in the search box, and the page auto-re-arranges so that the header overlaps the entry box. Trying to sign in there is no red 'join' box anywhere, as mentioned on the e2e homepage. Then trying to post this, immediately TI suggests some irrelevant previous posts - OK, but they sit on top of the entry box, no way to close them. Finally I click on a small edge of something underneath the irrelevant stuff, finally brings up a box to type a question.

Great - except the entry box is so slow and jumpy that it is almost impossible to type except by non-visual 'touch typing' which fortunately I learned in typing class ca. 1968.

TI makes great parts but has terrible support. FAEs used to be great, I could get relevant answers quickly. Much better than Freescale for instance, most of whose answers were one version or another of 'you are in a helicopter.' This idea of using fora for support might be an OK adjunct to FAEs but is a sad replacement.

I am considering AM5716 for a new design but unless I can get some relevant information fairly soon I may abandon TI and use NXP, Analog Devices et al despite the fact that TI generally has the best parts. This website support sucks - not to mention the fact that I don't like to post questions on an open site, trolled by my competitors, rather than using confidential support via the FAE channel.

Best regards,

BillDickerson
P.Eng., FIEEE

  • Hi Bill,

    The problem you're having with the header overlapping the search box is a know problem with some browser versions unfortunately. The current list of recommended browsers for accessing E2E are:
    Microsoft Internet Explorer 11
    Microsoft Internet Explorer 10
    Microsoft Internet Explorer 9
    Google Chrome 39
    Google Chrome 38
    Mozilla Firefox 34
    Mozilla Firefox 33
    Safari 7 on Mac
    Android 4.1+
    iOS 6.1+

    For support with you AM5716 issues, please post directly to the Sitara Processors Forum here:

    e2e.ti.com/.../791

    If I can be of further assistance, please let me know.

    Thanks
    Bill
  • In reply to William Traynor:

    Thanks Bill.

    I am using the latest version of Firefox which is 53.0, ~20 versions later than what you claim to support. Is this for real - TI thinks that providing the only available means of support for its products using browsers 20 generations old is OK? Have you been paying attention to the security issues out there lately?

    Please forward my concerns about discontinuing FAE support to someone in product management who can do something to fix it.

    I will try the link to the sitara forum but if it has the same issues as this one, I won't be a happy customer.

    Best regards,

    Bill
  • In reply to Bill Dickerson:

    Hi Bill,

    My name is John Walker - I am part of TI's Online Support team. I want to let you know that we value your feedback. We will be rolling out improvements to the E2E site over the next couple of months specifically related to making the homepage easier to navigate and making the search better. The issues that you mention have been identified and targeted to be resolved as part of these fixes.

    To get help on the specific issues you're having, I would be happy to help direct your questions to the right group - in this case, as Bill Traynor mentioned above, it's the Sitara forum: e2e.ti.com/.../791

    If you want to provide me the details on your issues, I can post the questions for you in the appropriate forum and send you a link to the posts, or you can post them yourself if you prefer. To make a new post, go to the Sitara forum and hit the red button that says "+ New" - it's in the upper right corner of the page. If you give this a try and run into problems, please let me know.

    John

    John Walker
    Online Support - Systems & Tools
    Texas Instruments, Inc.

     

  • In reply to John Walker:

    Regarding issues with AM57x tools, they were addressed in the original post. In case of questions, please let us know by posting comments. thanks for the feedback.
Related