This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

AMC1301 Ti TINA model

Hi,

I'm simulating AMC1301 in Ti TINA. My simulation is based on the following file. However, I noticed the chip doesn't work if VDD is below 4.5 V. The datasheet mentioned it operates at 3.3 V or 5 V. So, which one is correct?

Thanks,

  • Hi Ye-sheng,

    The AMC1301 works down to 3.3V on VDD1. We'll take a look at the model and see why it's not behaving correctly.

     

    Regards,

    Tom

  • In reply to Tom Hendrick:

    Hi, I've found the same problem with VDD1=3.3V with the TINA-TI AMC1301 Reference Design download by TI site. Is still a model problem?
    Regards
    Felice
  • In reply to Felice Bonardi:

    Hi Felice,

    Welcome to the e2e forum! The AMC1301 TINA model has not been updated yet. We expect to have that completed in the next month or so.

     

    Regards,

    Tom

  • In reply to Tom Hendrick:

    Hi Tom,

    My customer is also asking me the same issue. Is it possible to reply to this thread when you complete the model improvement.
    Thanks in advance.

    Regards,
    Nobuhiko Wasa

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.