This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

No notifications

I don't get email nor lightning icon notifications for replies in my watched topics anymore. I do get the initial mail from system that the topic is up but that's it. 

Please fix or do somefink?

  • Hi Ollie, can you log into E2E, click on your avatar in the top right hand corner, then click settings. On the setting page, check that the E2E Email Preferences tab has the right settings made. Let me know if you are able to enable all of your notifications from that screen. Thanks.
  • In reply to Olli Mannisto:

    Now that I can actually access the settings page, I went and enabled the notifications. Notification for this message for example did not appear however. Also you posting as me is kind of funky.
  • In reply to Olli Mannisto:

    Hi Ollie,

    Can you verify your settings as per these instructions: e2e.ti.com/.../150.06-e2e-content-subscriptions

    Also check that the notifications aren't going to your spam folder.

    Thanks
    Bill

    Bill Traynor
    E2E SysAdmin/DevOps

  • In reply to William Traynor:

    You're right, replies to my subscribed threads was un-ticked. Logically it should work now.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

Related