This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

Not possible to make a new post on E2E?


Customer is currently experiencing problem to make new posts (last friday and today morning?
Is there a mailing list where the customer can send a problem description (since he might not be able to post)?

Here is a portion of the email that customer provided. His E2E user's name is here.

Thanks in advance,


Friday evening and even this morning (GMT) I tried to make a new E2E post, but this never succeeds. I get a “confirmation” that it is doing something because of the rotating arrow

But even after waiting 10 minutes, this does not get through.

Strangely enough, I do see other posts being made in the meantime (e.g. was posted on 19 feb 1am).

Is there a known issue with the E2E forum that it is not possible to post from time to time? Or is there something wrong with my account, preventing me to post?

Do you have contacts with TI’s IT that can sort this out? Obviously this is seriously impeding the support we are able to get from the forum:)

  • Hi Anthony,
    I've not seen nor heard of any issues. You were obviously able to logon to E2E to post this issue, so I'm wondering if you can get info from your customer as to what browser they are using, if they have cleared the browser cache, deleted the TEMP files. Do they see this on only one browser, or have they tried another type? Were they able to logon, and just not able to submit a +New post?
    Please provide as much detail as possible; also, what is the customer's E2E user name?
  • In reply to LeonardEllis:

    Hi Leonard,

    In my original post I have put a link to the E2E member.
    With this E2E user's name can you check if anything goes wrong when they try to post?

    I will check if customer can provide additional info.

  • In reply to AnBer:


    I am the user in question, and I still can't post my question. I have posted many before, and suddenly I can't make new ones..

    I did not try to make dummy posts in many forums to see if it has to do with a specific forum or not.

    Obviously I can still post here, so that works.

    The question I'm trying to post (without any images) is in attachment, in case that matters. post.txt

    I'm using chrome and even incognito this does not work.

    Thanks in advance for your  feedback on this.

    Kind regards,


  • In reply to Arnout Diels:

    I narrowed it down.

    I succesfully made the post (, but if I try to paste the c code of the algo.txt in the editer, the post button never succeeds..

    Seems to be a "bug" of the forum poster, but since no error message came up, I had no idea it had to do with the c-code-snippet
  • In reply to Arnout Diels:


    Thanks for bringing this to our attention. There is indeed an issue when inserting code into a post using the syntaxhighlighter feater in the rich text editor. We are looking into this and will keep you posted.


    Bill Traynor
    E2E SysAdmin/DevOps

  • In reply to Arnout Diels:

    Hi Arnout,
    If this is truly text you are trying to paste, copy from Notepad and Paste into the thread text box should work. If you have clicked "Use rich formatting", again, posting the text into the text box directly should work. An alternative way is to use the "rich formatting", then use the INSERT/attach function, attach the txt file to the post. Please try this approach; the post you referenced in your 1:08AM post does not seem to work - deleted?
  • In reply to LeonardEllis:


    Strange that I posted the wrong link? This is the link again for my post (that does work) : 

    Well, there is -something- that clearly goes wrong when pasting the code, even when trying to paste it in this post right here.

    Please just try to post the code from the link into a post, and you'll see it fails

  • In reply to Arnout Diels:

    (The original link did not work since a ) was behind it, lol)
  • In reply to Arnout Diels:

    Hi ,

    I'm not sure what was going on the other day with code insertion, but I was able to update your post today with the code inserted.


    Bill Traynor
    E2E SysAdmin/DevOps

  • In reply to William Traynor:


    You indeed managed to post the code.

    However, a quick test of mine to post the snippet here still hangs. Perhaps you are doing something different, dunno.

    Here's a snap of my hanging post, trying to reply to this thread:

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.