This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

I can't send a private message to a friend

I am using Internet Explorer 11. I am trying to start a conversation with a friend by clicking on the message button in the right upper corner, and then on "New Message". When I type the friend's name under "Recipients", a box opens on the right and says "No matches were found". If I try to type the message content, the recipient's field gets cleared.

If I go to list of my friends under Friends, therre is no option to send a message, only a link "Connect", which allows me to "Email subsribe to a user" and "Unfriend".

When a friend tries to send a message to me by hovering over my name and selecting "Send a private message", he gets a following error:

So, how do I communicate privately with a customer?

If my reply answers your question please mark the thread as answered.

  • Hi Sascha,

    When you click New Message from the top right hand corner and the new message form appears, the Recipients entry must have an exact User name in it. For example, if you type Kishore, E2E will find that User. You can then click the Username in the search results box and E2E will add that Username to the Recipients field.

    If you go to you list of Friends and click Connect beneath the Username you wish to send a private message to a popup will appear with three items in it, Send Private Message, Email Subscribe to User, Unfriend. Select Send Private Message and the new message window will appear with the Recipient field populated with the Username that you've chosen.

    I'm not sure what's happening with the Error you describe, as I was able to send you a PM as you described without receiving an error.

    If the issues persist, make sure the browser you're using is up to date and try clearing the cache and restarting.

    Thanks
    Bill

    Bill Traynor
    E2E SysAdmin/DevOps

  • In reply to William Traynor:

    In my list of friends, when I click on Connect I see the option Send Private Message for all of my friends except one, who I actually want to send a message to. His username is Robert56682.
    Also, when using New Message functionality, it works except for that one user. I'll ask him to check his Conversation Configuration in his settings. That could be a problem.

    If my reply answers your question please mark the thread as answered.

  • In reply to Sasha Slijepcevic:

    Thanks Sasha, please let me know if his settings are correct but you still can't send him PMs. Also, have him try to send you a PM as well.

    Bill Traynor
    E2E SysAdmin/DevOps

  • In reply to William Traynor:

    I can send him a message after the settings were adjusted.
    Thanks!

    If my reply answers your question please mark the thread as answered.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

Related