This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

TSW40RF80EVM: DAC sync pin not connected on ZCU102 board

Part Number: TSW40RF80EVM

Hi,

I am using TSW40RF80EVM with Xilinx ZCU102 board. The DAC sync pins (F10,F11, F19,F20) are not connected on ZCU102 board. Is there any workaround for this issue? A jumper or something which can give access to these pins? Thanks

Regards

Ghafoor

  • Ghafoor,

    You can purchase a TSW14J10EVM, which is an adapter board used to interface our JESD EVM's with older Xilinx platforms. If you install resistors R146, R148, R142, and R144 and remove R143 and R145, this adapter board will connect the DAC_SYNC pins (F10/F11) from the TSW40RF80 with pins H19/H20 (FMC_HPC0_LA15_P/N) on the ZCU102 platform.

    Regards,

    JimTSW14J10-SCH_C.pdf

  • In reply to jim s:

    Jim,

    Thanks for the reply. However, as per project strict requirements we cannot use the adapter board.

    How about using software interface? Meaning to read the register 0x76 (SYNCBOUT) on the DAC38RF80. We could periodically check the status of this register. This could work for us. In order to do this, we would need some kind of integration of the GUI into our software platform. This we cannot do with the GUI exe only.

    If the hardware solution is not possible, we could make the above-mentioned software solution work with your help. Please let me know.

    Regards
    Ghafoor

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.