This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

SN74LVT16245B: SN74LVT16245B IBIS Model Issue

Part Number: SN74LVT16245B

Can you check the SN74LVT16245B IBIS model?

My customer says that he can get the model for the SN74LVT16245A version to work and there are no issues. He stated that the SN74LVT16245B always produced a high. Can you verify if the SN74LVT16245B IBIS file is correct and has no issues? Is there anything the customer might be doing wrong

Thanks for your help with this!

Richard Elmquist

  • Hi Richard,
    I have notified the appropriate apps specialist. He should be back with you soon.


    Looking for a low voltage translator? Check out the AXC family that supports 0.7V to 3.3V translation!

    The Logic Minute training page has videos on many interesting topics that all are kept shorter than 5 minutes.

  • In reply to Emrys Maier:

    Emrys,

    Have you heard anything further from the apps specialist?

    Please let me know if you need any further information from the customer.

    Thanks for your help with this!

    Richard Elmquist

  • In reply to Richard Elmquist:

    Hi Richard,
    I'm sorry that no one has responded yet. It seems that this question has been handed over to the Webench team, and internally they are looking into it. I know that their resources are limited and they support all of TI, so please be patient.

    I believe that David has been assigned this thread and will be getting back to you once he has an answer.


    Looking for a low voltage translator? Check out the AXC family that supports 0.7V to 3.3V translation!

    The Logic Minute training page has videos on many interesting topics that all are kept shorter than 5 minutes.

  • In reply to Emrys Maier:

    Emrys,

    Thanks for letting me know the status of the request.

    I will continue to monitor the post.

    Thanks again!

    Richard Elmquist

  • In reply to Richard Elmquist:

    Emrys,

    Are there any further updates on this issue?

    Can you tell me who is working this issue? I will try and contact them directly.

    Thanks for your help with this!

    Richard Elmquist

  • In reply to Richard Elmquist:

    Hi Richard,

    I ran both the LVT16245A and LVT16245B and saw both switch.

  • In reply to David Larkin - WEBENCH Design Center:

    One guess is that this is an I/O. Perhaps they didn't select Output in the Buffer settings section when placing the IC in the circuit. Perhaps they left it as Stuck High.

  • In reply to David Larkin - WEBENCH Design Center:

    David,

    Thanks for your response!

    I will let you know if the customer has any further questions.

    Thanks for your help.

    Richard Elmquist

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.