This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

DLP4500: The new DLP4500 can't work properly

Prodigy 95 points

Replies: 14

Views: 831

Part Number: DLP4500

hi,
I already have a dlp4500, which can operate normally on my computer.As required by work,I recently bought a new dlp4500. After connecting 12v power supply , the DLP automatically projected purple picture at a rate of about one second.the picture probably be the inline image.The problem was that when I connected the projector to my computer via USB or HDMI, the projector automatically projected the purple image without any change.The GUI interface shows no connection when new projectors are used.It seems that I can't control the new DLP through computer. May I ask if I missed some steps?

My computer system is Windows 7.

  • In reply to Hirak Biswas:

    Does this mean that the flash chip is broken?
  • In reply to user5178908:

    Hi,

    I think it seems from the symptoms that there is a problem with the flash chips.

    Thanks & Regards,
    Hirak.
  • In reply to Hirak Biswas:

    Since it is a hardware reason, should I need to send the DLP4500 back to the manufacturer?
  • In reply to user5178908:

    Hi,

    For information on Returns and Warranty, kindly contact the distributor you bought the LightCrafter from.

    Hope this resolves your query,

    Thanks & Regards,
    Hirak.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.