This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

DLPDLCR3010EVM(not G2) :Can't use DLP LightCrafter GUI

Expert 1385 points

Replies: 14

Views: 566

Hi.

I can't use DLPDLCR3010EVM(not G2). (TIDA-00384)

This message is displayed on GUI Window.

--------------------------------------------------------------------------

Command " _DeviceArrivedCommand" : Bad expression;

WriteGPIO(0x220,0x220)

WriteGPIO: failed

---------------------------------------------------------------------------

What will I solve if I do it?

I tried with some PCs and I think that EVM is a problem.

Regards,

Rei

  • Expert 1385 points

    In reply to Azad:

    Hi Azad,
    Sorry for the late reply.

    Yes, I can try reflashing.

    Regards,
    Rei
  • Expert 4495 points

    In reply to rei:

    Hi Rei,

    No worries, let us know if the problem is sorted out after reflashing.

    Regards
    Azad
  • Expert 1385 points

    In reply to Azad:

    Hi Azad,

    I tried reflashing.
    But the same error occurred...

    Regards,
    Rei
  • Expert 4495 points

    In reply to rei:

    Hi Rei,

    I'm sorry to hear that.

    It's possible that you might have received a faulty EVM. Please get in touch with TI customer support (or the distributor in case the EVM wasn't bought on ti.com) to get a replacement EVM.

    Regards
    Azad

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.