This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

DLPA3000: Abnormal power supply output of DLPA3000

Part Number: DLPA3000

Dear all,

We used DLPA3000+DLPC3435+ anhua H15 optical machine

There are some problems now, please help to check

1. In the case of no optical connection, supply power to DLPA3000 with an input voltage of 12V, proj_on pin has been made to high level, and it has been detected that each voltage output is correct, but only VRST,VBIAS and VQFS do not output the correct voltage,VRST output 0.5v,VBIAS and VQFS do not output,INT_Z is low, as shown in the figure below:

 if the various voltages of DLPA3000 will output when there is no optical connection?

In addition, the schematic diagram is designed according to the original factory, and the welding is normal. Please help to analyze it.

2. The voltage shown in the figure below is 2V when there is no light feeder. Is it the case that there is no optical machine?

3. Is there any debugging manual?Or debugging notes. What I see on the official website is not complete, without detailed instructions. For example:

In the absence of light machine, what can be debugged, how?In the case of the light machine, what can be debugged, how to debug?

4. May I ask that the HOST_IRQ pin of DKPC3435 tested has been high level, which indicates that the initialization was not successful. The flash firmware is provided to us by anhua original factory, so the firmware will not have any problem.Could you please tell me whether this pin will be effective after being connected to the optical machine?

Since I have not been exposed to such products before, please kindly help me. Thank you.

调试遇到的问题.docx

  • Hello Cris,

    The chipset is designed to operate when properly configured with the DMD, controller, and PMIC/LED driver. In your case you should connect the light engine (which I believe uses a DLP2010 DMD) for proper startup with the DLPC3435 and DLPA3000. It is likely not all rails will come up without the DMD connected.

    However, you do appear to have a lot of capacitance on the VRST, VBIAS, and VOFS. We recommend 1uF for VRST and VOFS and 470nF for VBIAS.

    As far as debugging documentation - could you clarify what you are looking for. I'm assuming you have found the datasheets for the DLP2010 DMD, the DLPC3435 controller, and the DLPA3000 PMIC/LED driver. We also have the 2010 EVM (www.ti.com/.../DLPDLCR2010EVM) and the 2010 EVM reference design (www.ti.com/.../tida-00325).

    Thanks,
    Kyle
  • In reply to Kyle Rakos:

    Hi Kyle,

    Is there any User guide and debug reference of DLPA3000? many thanks;
  • In reply to Cris Qi:

    Hello Cris,

    You can find the product folder at http://www.ti.com/product/DLPA3000. You can find a link to the datasheet at .

    Thanks,

    Kyle

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.