DLPLCRC410EVM: problem with DDC4100.ocx

Prodigy 20 points

Replies: 2

Views: 40

Part Number: DLPLCRC410EVM

Hello.

I'm trying to install Discovery 4100 Explorer. I follow the official documentation but I get an error during installation - "Error running Post Install Script, The installation may have not completed correctly". I can install drivers but when I want to start the Discovery 4100 Explorer I get  the next error: "Component DDC4100.ocx or one of its dependencies not correctly registered: file is missing or invalid". I tried to reinstall it but it didn't help. I found the ocx file in C:\Windows\SysWOW64.

Could you help me to install it? Thanks in advance.

Regards,
Tomasz Prus

2 Replies

  • Hello Thomasz,

    Welcome to the DLP section of the TI-E2E forums.

    A couple of key pieces of information are needed:

    • What OS are you running?
    • Are you installing the latest D4100 Explorer (v2.x) or the previous one (i.e. v 1.x)?  [I assume  v2.x since you found the *.ocx file in SysWOW64.]
    • If you are installing v2.x did you previously have v1.x installed? (If so please uninstall both first and reboot before retrying).
    • Did you install as administrator?

    Fizix

  • In reply to Fizix:

    Hi Fizix

    My system - Windows 10 Home.

    I've never used D4100 Explorer before and I'm trying to install the version v 2.0.

    I've tried to install from Administrator account but I got the same error.

    Regards,
    Tomasz Prus