This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

DLPDLCR2000EVM: dlp lightcrafter 2000 not booting

Part Number: DLPDLCR2000EVM

why there is no voltage surge protection on the product is beyond me.

  • Sanjay,

    It sounds like you were unable to fix your system as referenced in this thread:
    e2e.ti.com/.../688788

    We have sales offices in India, so you should be able to contact a local office for assistance. If you've been having trouble doing so, send me your contact information and I can see if I can get you in touch directly with someone in the India sales team. I've sent you a friend request on E2E so you can send me this information.

    Best Regards,
    Philippe Dollo
  • In reply to Philippe Dollo:

    dollo wonderful.
    my number is 91-80-9481-245-035(80 is bangalore code. for mobile you have to dial direclty without 91-80, if calling from india.

    question no 2) the items required are for research. I want to discuss my research( i have proved the concept. texas instruments can chip inn to help). Is there some no disclosure needed to discuss. i got a video clip to show the work? I mean if there is indian texas inc, team here. does texas inc help in collaboration?

    anything like that exists here?

    the idea is all future and I alone cant pull it off. As you can see here.

    back in bay-area we could just walk to melano park and find guys who wants to invest and showcase your idea. but back then i worked for others. by the time i wanted to work for myself. i have landed up in india.

    I have solved the problem in my head and also near first version. but to take it to next level i need bigger thrust. i have started looking around. meaning take to CES, locally if possible.
    please do not suggest university collaboration that texas is doing. this is start up research. they wont cut it. I need a team from the firm( they can decide after seeing the work)

    I appreciate your inputs.
  • In reply to sanjay kulkarni:

    Sanjay,

    I have forwarded your information to the TI India office. Let me know if you need further assistance.

    Best Regards,
    Philippe Dollo
  • In reply to Philippe Dollo:

    hi phillipe.
    i have beaglebone black with jessie 8.10.
    where are dlp2000 .dtb files? the overlays are empty.
    should i update uboot section?
    without .dtb it wont work.
    how come jessie 8.10 version does not come with dlp dtb's?
    i uploaded the scripts( the dlp .py scripts for test. but that package does not have .dtbs) but nothing happened. it identified the slot but cant communicate with i2c as it is not identifying the device( just getting Us with no slave address in i2cdetect -y -r 2).

    so I think I need DLP .dtb's. yes or no?

    quick reply is appreciated.

    I did upgrade to know avail.
  • In reply to sanjay kulkarni:

    phillippe? where are you?
    --beaglebone black does not even boot when dlp lightcrafter is hooked up?
    --I have upgraded the kernel and everything: 4.9 and 8.10 jessie.
    ---the projector does has the default screen when plugged independently.
    --when integrated the default screeen is on while beaglebone does not boot.
    --I tried to put dlp after beaglebone has gone through. at that time noting really happens. no screen from projetor and beaglebone does not identify the device from i2c. which is a wrong procedure and hard to do as not easy to put back the dlp on top due to hard pin layout.
    --both had independent power supply and it is not doing much.
    any ideas, what is going on?
    --beaglebone is the worst integrator you guys have chosen. it is no better than pi zero but costs 5 times more and now this.
    --Is there light at the end of this tunnel? i have lost previous time already.
  • In reply to sanjay kulkarni:

    You need to tell the BeagleBone to switch on the DLP using these commands:
    $ sudo echo 48 > /sys/class/gpio/export
    $ sudo echo out > /sys/class/gpio/gpio48/direction
    $ sudo echo 1 > /sys/class/gpio/gpio48/value

    You should then see the DLP start screen
  • In reply to Paul Johnston33:

    paul the problem is solved. with beaglebone once you have proper .dto it was not a problem.
    the default version to do have it. so you have to pull it and sometimes they mess things up.
    but those above commands are very handy to see what is going on. hence important.

    so the problems are resolved. I made it talk on raspberry pi zero and beaglebone.
    thanks a bunch.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.