This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

DLPDLCR2000EVM: BeagleBone Black Driver Installation Issues

Part Number: DLPDLCR2000EVM

I am currently trying to set up my BeagleBone Black to the DLPDLCR2000EVM and I'm having trouble downloading the drivers for the BeagleBone Black. I am using the Windows 10 operating system. Any help or suggestions would be greatly appreciated.

  • Connor,

    Welcome to the E2E forums, and thanks for your interest in our DLP technology.

    To clarify, it sounds like you are having trouble with the BeagleBone Black itself, rather than the EVM cape overlay. Is this correct? The BeagleBone Black is compatible with Windows 10. A tutorial on how to set it up with your computer is provided here:
    beagleboard.org/getting-started

    I hope this helps. Let me know how I can assist you further.

    Best Regards,
    Philippe Dollo
  • In reply to Philippe Dollo:

    Hello Philippe,

    Do I have to download the Debian image before updating the drivers? If so, then this is the source of my problem.

    Thanks,
    Connor Fries
  • In reply to Connor Fries:

    Connor,

    If you have the right debian image (Debian Jessie 8.9), the drivers will already exist on the BeagleBone Black for the EVM and no installation is required at all.

    Best Regards,
    Philippe Dollo

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.