This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

CCS/TMS320C5505: TMS320C5505

Part Number: TMS320C5505

Tool/software: Code Composer Studio

I purchased TMS320C5505 eZdsp USB stick. It came with CCS v4.13 IDE software. I am using a newer PC with Win 10. When I launch the CCS setup file, I get "Operating System not supported" message. 

The link below mentions support for CCS v4.0. Which version of CCS should I load then ?

http://www.ti.com/tool/TMDX5505EZDSP

Thanks,

Lakshmi

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.