CCS/TMS320C5535: Code samples from reference guide are not working

Part Number: TMS320C5535

Tool/software: Code Composer Studio

Hello everyone,

A couple of days ago I purchased the C5535 eZdsp USB Stick Development Kit to work with for a school project. This kit comes with CCS v4 which I installed on my computer to run the quick start up guide that comes along with the kit. I followed the instructions on the guide and the sample code worked just fine. Then, as I tried to follow this reference guide -> Speech Recognition Reference Design on the C5535 eZdsp™ (Rev. A) <- which I found on google, I downloaded CCS v6, as told by the guide, and that's where the problems started.

I downloaded every piece of software that the guide required me to download so the sample codes would work  correctly. As I tried to understand how this other software worked and how to set it up I was finally able to import the required files to the workspace and then make the pertinent configurations. But the code wasn't working.

I do not know whats the problem, I tried relocating a duplicating files into thefolder that was created when installing the CCS v4 because I thought maybe the software was trying to reach for files in THAT folder instead of the one it was supposed to. It didn't worked.

So now I'm asking for help. Has anyone encountered problems like this before? Do anyone has any advice on how to work this out? I'm going to add a screen capture of the CCS console and problems screen that appear when I try to build the code form the workspace. I hope this is clear enough, if not, I'll answer any questions you guys have.