This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

Want latest Codecs for DM368...

I'm asking this because the software manage section of the TI is confusing.  I download what is claimed to be the lastest sdk for the DM368 (04_03_00_06), but it says it's for the DM3730 when you install it.  The when I go to get the codecs the directory name is for an OMAP processor.

So what's the deal?  I just want to make sure I have the latest because I'm getting segmentation faults using H264 encode and there is a thread claiming it's fixed in the newest codecs.

JohnA

  • Hi John,

    The latest DM36x codecs are available on http://software-dl.ti.com/dsps/dsps_public_sw/codecs/DM36x/index_FDS.html

    I will check on the SDK confusion point which you mentioned.

    regards

    Yashwant

  • Hi John,

    Latest H264 Encoder Vesrion : 02.30.00.03

    Latest H264 Decoder Version : 02.00.00.13.

    There is a possibility that dvsdk may have little older version, you can check following page for latest codecs

    http://software-dl.ti.com/dsps/dsps_public_sw/codecs/DM36x/index_FDS.html

    And regarding codecs in dvsdk 04.03.00.06 version, we will check with dvsdk team and let you know.

    Thanks,

    Veeranna

     

  • In reply to Veeranna Hanchinal:

    John,

           I am not sure if you are following the download links correctly.

           The release 04.03.00.06 (New release, released on Dec-11) does not support DM368, The below download link clearly says supported platforms for DVSDK 04.03.00.06

             http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/dvsdk/DVSDK_4_00/latest/index_FDS.html

           Moreover the installer name must reflect (dvsdk_dm3730-evm_04_03_00_06_setuplinux) platform it is targeted for.

           The latest release for DM368 still remain 04.02.00.06, the same can be downloaded via above link by clicking link "DVSDK 4_02" at section "The previous DVSDK 4.xx release(s) can be found: " of the above page.

           Please let us know where exactly it misleads, we will correct it.

    Thanks & Regards

    Velan

    Don't forget to verify answers to your forum questions by using the green "verify Answer" button.

    Did you read the DVSDK4.x FAQ? If not, PLEASE read it.


  • In reply to Velan:

    Velan
    John,

           I am not sure if you are following the download links correctly.

           The release 04.03.00.06 (New release, released on Dec-11) does not support DM368, The below download link clearly says supported platforms for DVSDK 04.03.00.06

    This page for updates takes you to 4.3.0.6...

  • In reply to John Anderson:

    John,

            Could you please send the link you are using. I am working to categorize this, will try to fix if possible.

    Thanks & Regards,

    Velan

    Don't forget to verify answers to your forum questions by using the green "verify Answer" button.

    Did you read the DVSDK4.x FAQ? If not, PLEASE read it.


  • In reply to John Anderson:

    There still is the same problem till today.

    The page is http://www.ti.com/tool/linuxdvsdk-dm36x .

    Pressing "Get Software" takes you to the:

    http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/dvsdk/DVSDK_4_00/latest/index_FDS.html

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.