This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

TPS65982: TPS65982 application issue

Genius 3615 points

Replies: 8

Views: 319

Part Number: TPS65982

Hi Sir,

Our customer used the TPS65982 for docking application, But Test report fail on  LECROY's M310C.

this item also Fail on TI TPS65982EVM, How can we improve this issue?

 

TD 4.5.6 DRP Connect Try.SNK DRP Test

TD 4.8.2 DRP Connect Debug Accessory Test

TD 4.9.4 Source VCONN Swap Test

TD 4.10.5 Sink VCONN_Swap Test

TD 4.10.6 Sink Alternate Mode Test

Hugo

 

https://mega.nz/#!p5xkzKwY!uGiTGzt5W7NRM30aNtNgo1uCSCK7BCaYVCPxL5PSMxs 

  • Hi Sir,

    This is used the TPS65982EVM Test Fail.
    mega.nz/

    Hugo
  • Hi Hugo,

    Can you provide us more details on your product, its use case and failure reports to analyze?

    I am not able to download the files from the link shared by you, so please use Google drive, Dropbox or something similar to upload the files.

    Thanks,
    Rahul

  • In reply to Rahul Sharma16:

    Hi Rahul,

    As below is Google BOX link for your reference.
    Used TPS65982EVM Test report.
    app.box.com/.../lwdh8rcju8q8ssidlqq6u1n54wlnntf2
    Used TPS65982 Product Test report.
    app.box.com/.../a405xyg79zxbyjlcbtfpg5j0lldr530q

    Hugo
  • In reply to Hugo Liu:

    Hi Hugo,

    We are looking into this and will get back to you in couple of days.

    Thanks,
    Rahul
  • In reply to Rahul Sharma16:

    Hi Hugo,

    Can you please share you configuration project and firmware binary you're using?

    Please also try this with the latest patch and we hope that this will get resolved with the patch.

    Thanks,
    Rahul
  • In reply to Rahul Sharma16:

    Hi Rahul,

    OK, we are check with customer.

    Hugo
  • In reply to Hugo Liu:

    Hi Rahul,

    this is our customer is use  the 4.03 version project file.

    V4.03.pjt

  • In reply to Hugo Liu:

    Hi Hugo,

    Apologies for the delay.

    We reviewed the configuration project shared by you and don't see any issue with it.

    May we request the VIF files so that we can run these tests internally to reproduce the issue and analyze the cause.

    Thanks,
    Rahul

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.