This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

support for LM3SD93 in code composer 5.5

where can I get code composer version that is compatible with LM3SD93. I have tried with code composer 5.5 I get this error.

xdc.cfg.INCOMPATIBLE_TARGET_VERSION: current target 'ti.targets.arm.elf.M3' [] is not compatible with targets used to build the following packages; package ti.catalog.arm.cortexm3.lm3init [in C:/ti/xdctools_3_23_04_60/packages/ti/catalog/arm/cortexm3/lm3init/] was built using 'ti.targets.arm.elf.M3' [1,0,4.9,0].

 

How can I solve this problem?

Regards

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.