This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

WEBENCH® Tools/TPS62136: No file download after clicking button "eSim Report" or "design documentation"

Prodigy 120 points

Replies: 10

Views: 307

Part Number: TPS62136

Tool/software: WEBENCH® Design Tools

Hello,

I simulated several TPS62136 designs, and downloaded documentation/simulation reports. I noticed that "get report" does not succeed (no file received) when I create a new design based on a copy from existing design,   From then on I always created a new design starting from TPS62136 product folder, and "get report" succeeded.

However this does not seem to work for my last design...

https://webench.ti.com/webench5/power/webench5.cgi?origin=ti_search&VinMin=11.4&VinMax=12.6&O1V=5&O1I=0.5&base_pn=TPS62136&AppType=None&flavor=None&Topology=Buck&op_TA=85&lang_chosen=en_US&optfactor=3

  • Hi Stefan

      I am able to generate the report with the link that you sent. Can you please try again?

    Regards,

    Gerold

      

  • In reply to Gerold Dhanabalan - Online Design Tools:

    Hello Gerold,

    Yes, when I click the link I can also download reports.

    But the link I provided creates a new design each time it is opened,  so it does not refer to my "problem design".

    I can see this from schematic differences: problem design has custom Ci=22uF and Co=68uF with L=2.2uH/35mohm

    I have shared the "problem design" 

    Regards,

    Stefan

  • In reply to Stefan Vranken:

    Hi Stefan,

    Please find the attached report with custom Ci,Co and L as specified by you. I am able to generate the report with the changes.

    Thanks and Regards,

    Atul

    WBDesign9202.pdf

  • In reply to Atul Kulkarni9:

    Hello Atul,
    I can see you created this design yourself (changed Ci + Co + L1) because not all my custom changes are present.
    But this does not explain why I can not generate reports of my design #33 . I suggest to share design#33 with you to. What is your email ?
  • In reply to Stefan Vranken:

    Hi Stefan,

    Please use the public link option to share the design.

    Thanks and Regards,

    Atul

  • In reply to Atul Kulkarni9:

    Hi Atul, here is the link to public shared design#33
    webench.ti.com/.../SDP.cgi
    Regards,
    Stefan
  • In reply to Stefan Vranken:

    Hi Stefan,

    We are looking into the issue. Meanwhile please find the attached report of the condition that has been shared by you.

    Thanks and Regards,

    Atul

    .webench_design_11119_52_66963871.pdf

  • In reply to Atul Kulkarni9:

    Hi Stefan,

    The issue with print report has been fixed now. The fix will be updated on ti.com in our next production release.

    Thanks and Regards,
    Atul
  • In reply to Atul Kulkarni9:

    When will updated webench release run on ti.com ?
    Regards Stefan
  • In reply to Stefan Vranken:

    Hi Stefan,

    The fix will be released by next week around 24 Jan. We will update you once it is done.

    Thanks and Regards,
    Atul

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.