This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

WEBENCH® Tools/TPS23880: Waveform of TPS23880 Driving MOS

Intellectual 280 points

Replies: 3

Views: 70

Part Number: TPS23880

Tool/software: WEBENCH® Design Tools

Dear sir:

I have a problem,When testing with EVM of TPS23880, it was found that there was no gate voltage waveform driving MOS.Is there something wrong with my test method? It is certain that the load is normal and the voltage is normal, but the MOS gate level has no waveform?

  • David, You have entered a question at the start of our weekend so E2E coverage is light.

    Our PSE expert will review this on Monday, US time.

    Thank you for your local promotion and support of PoE products from Texas Instruments,

    Thomas Lewis

    PoE Applications & Marketing Manager

    www.ti.com/poe

  • Hi David,

    When you measured the MOS's gate signal, did you connect a PD to the port? Which port did you connect your load to and how did you configure the port(4 pair 90W or 2 pair 30W?) What kind of PD did you connect? Can you send me the waveform?Thanks.

    Best regards,
    Penny

     

  • In reply to Penny Xu:

    David,

    It has been over a week since we last heard from you. I am going to assume that your issue has been resolved and close this thread. Please click on the "Ask a related question" button if still requiring our help and we will be happy to support you.

    Thank you for your local support and promotion,

    Thomas Lewis

    PoE Applications & Marketing Manager

    www.ti.com/poe

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.