This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

DCA1000EVM: DCA1000EVM

Intellectual 540 points

Replies: 14

Views: 258

Part Number: DCA1000EVM

Hello ,

I am unable to move further with the settings error messgae.docxbecause it shows ethernet cable is not connected. The wire is connected properly from the DCA1000EVM to my PC. I have attached the error message. Please let me know what has to be done further.

Thanks,

Sharon

  • Sharon,

    Did you change your IP to 192.168.33.30 on your PC?

    Please review this video [ LINK ] and this document [ LINK ]

    If you still have issues, please reply back.

    Alex

  • In reply to Alex Rivera:

    Hello ,

    I have a question. I have two Ethernet displayed , which one should I choose?

  • In reply to Sharon Naveena Rajan:

    Sharon,

    The physical one to your machine, most likely the Realtek.

    Alex
  • In reply to Alex Rivera:

    Hello Alex, 

    I changed the IP address for Realtek, Still getting the same error message. What can be done to resolved? 

    Thanks,

    Sharon

  • In reply to Sharon Naveena Rajan:

    Hi,

    The RealTek FE cards were reported by some customers as not working with the DCA1000.

    Can you please try a PC that has a gigabit ethernet port or use a different ethernet adapter?

    Thanks,
    Anand
  • In reply to Anand Gadiyar:

    Hello , 

    Does it mean, I have to connect it to a separate physical device( ethernet adapter) and then connect it to my PC?

    Thanks,

    Sharon

  • In reply to Sharon Naveena Rajan:

    Hi Sharon,

    You need to make sure you have a gigabit ethernet adapter - this may be a separate port, or a built-in adapter on a different PC.

    Best Regards,
    Anand
  • In reply to Anand Gadiyar:

    Hello Anand, 

    I got a separate Ethernet gigabit adapter and the Ethernet cable is connected to the PC through this adapter. I am not move further after the step which says " Setup DCA1000" the error message in the output tab is " Ethernet cable disconnected , please check". Can you please tell me what has to be done. I have got limited time to get this output. Kindly help me out. 

    Thanks,

    Sharon

  • In reply to Sharon Naveena Rajan:

    Hi Sharon,

    Can you please share a screenshot showing the IP address configuration? Note that you need to assign a static IP address to this interface.

    Also, if possible, can you share a screenshot from Device Manager showing this new ethernet cable model.

    Best Regards,
    Anand
  • In reply to Anand Gadiyar:

    Hello Anand, 

    Please find the attachments.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.