• Resolved

CCS/IWR6843ISK: UNIFLASH gets stuck trying to flash IWR6843ISK

Expert 7990 points

Replies: 8

Views: 64

Part Number: IWR6843ISK

Tool/software: Code Composer Studio

When I use uniflash to program my IWR6843ISK, it gets stuck on the Load Program phase, Loading Images, Opening COM port COM9. I've been debugging this for some time and have tried everything. Tried removing and reinstalling the TI cloud agent multiple times. Tried Firefox and Chrome browsers. Tried cloud and offline versions of uniflash. Every one has the same results. I checked and double checked the COM port in device manager. I have the proper SOP jumpers on the board for flashing. I even tried to use my MAC book but there's no installer for the MAC for the mmWave SDK which I require for the flash image.

I'm completely stuck. Any experts that can help me? Maybe there's some back door logging I can look at?

Below is the dialog box it's stuck at (let it sit for at least a half hour). It gets through all the other stages up to that point. It even auto-detects my board.

BTW, I'm running Windows 10.