This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

TS3L4892: Not getting a 100b link

Part Number: TS3L4892

I am using ts3l4892 and I am having a problem getting a 100b link. Tester is reporting an unterminated issue, has anyone seen this issue

Thank You,

  • In reply to Adam Torma:

    Adam,
    So with the TS3L4892 it is not recommended having anything plugged on the RJ45 if there is no power on the PCB?
    Thanks
  • In reply to Martin Corona:

    Martin,

    The TS3L4892 device doesn't have a spec that will recommend signals on the I/O pins with Vdd = 0V. You will need to use a device with powered off protection like the TS3L501E.

    Thank you,
    Adam
  • In reply to Adam Torma:

    Adam,
    In order to set the power down (PD) mode on the TS3L501E the PD needs to be set high. But what happens if the PCB is off, no power? Do the external Ethernet connections need to be remove?
    Thanks
  • In reply to Martin Corona:

    Martin,

    If the TS3L501E supply is 0V in will isolate the signal path and so it doesn't matter if there are Ethernet signals or not.

    Thank you,
    Adam

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.