CCS/LAUNCHXL-CC26X2R1: Failed Cloud Agent Installation, Can't find directory "...\Texas" when it should find "...\Texas Instruments"

Part Number: LAUNCHXL-CC26X2R1

Tool/software: Code Composer Studio

When I try to install the TI Cloud Agent, I see an error that says it can't find a directory called "C:\Users\...\AppData\Local\Texas".  I found that directory called "...\Texas Instruments", so maybe there's a typo or the inability to search for a directory with a space in it.  I'm using Windows 10.

This problem looks like the same problem as issue #3 of post "CCS: Cloud Agent not working" from , see reply from Oct 15, 2018 5:33 PM.

3 Replies

  • Hi Michael,
    This is an issue that pops up from time to time. The last thread I recall is:
    e2e.ti.com/.../753815

    While that issue is unresolved, I would also like for you to try some of the suggestions by AndyW in this post:
    e2e.ti.com/.../2786294

    Let me know if they help (or not).

    Thanks
    ki

    -----------------------------------

    Did you read the CCS Forum Guidelines & FAQ? If not, PLEASE read it. If you haven't read it in awhile, please read it again to see if any updates were made.

    Having CCS problems? Check out the CCS Troubleshooting Guide

    Looking for CCS Training? Check out the CCS Training Site

    Curious about the status of a bug and know the tracking ID? Track it via the public bug tracking portal

    NOTE: When a bug is filed and a tracking ID is provided, the thread may then be suggested as "TI Thinks Resolved". Why? Please read the first FAQ of the CCS Forum Guidelines & FAQ

  • In reply to Ki-Soo Lee:

    Hello Ki,

    I tried both reinstalling and trying to access the "Texas Instruments" directory using the 8.3 name TexasI~1 and neither worked.

    Basically what I want is to be able to run example code on the LauchPad I just bought. I'm not even able to use it. How do I run example code on this evaluation board? I have a CC26x2R1 LaunchPad / SimpleLink.

    I would like to explore the example programs so I can figure out how to program this more quickly than just starting with a blank file and typing "void main()", etc.

    I can't seem to use example code directly from my Code Composer Studio installation on my laptop nor can I use it through the Cloud Agent. Ideally I'd get this working on my local CCS installation so I can start coding my own application.

    Thanks,
    Mike
  • In reply to Michael Duckwitz:

    Michael Duckwitz
    I can't seem to use example code directly from my Code Composer Studio installation on my laptop

    What is the issue with CCS on your laptop?

    -----------------------------------

    Did you read the CCS Forum Guidelines & FAQ? If not, PLEASE read it. If you haven't read it in awhile, please read it again to see if any updates were made.

    Having CCS problems? Check out the CCS Troubleshooting Guide

    Looking for CCS Training? Check out the CCS Training Site

    Curious about the status of a bug and know the tracking ID? Track it via the public bug tracking portal

    NOTE: When a bug is filed and a tracking ID is provided, the thread may then be suggested as "TI Thinks Resolved". Why? Please read the first FAQ of the CCS Forum Guidelines & FAQ