This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

CCS/CC3220SF-LAUNCHXL: Error connecting to the target: (Error -261 @ 0x0) Invalid response was received from the XDS110. (Emulation package 8.0.27.9)

Intellectual 340 points

Replies: 4

Views: 88

Part Number: CC3220SF-LAUNCHXL

Tool/software: Code Composer Studio

I was following the steps indicated in the TI Drivers Project Zero online. But I am encountering the error posted in the thread title along with a couple more which tell me to reset my board and cycle the boards power. When following those instructions I end up at the error posted in the title (those errors will be provided below). I reached these errors both using the CCS cloud servers and I reached the same errors after installing CCS along with the CC3220SF SDK and freertos. I am wondering if I purchased a bad board or is this a simple error that can be solved.

Errors:

Error connecting to the target: (Error -1170 @ 0x0) Unable to access the DAP. Reset the device, and retry the operation. If error persists, confirm configuration, power-cycle the board, and/or try more reliable JTAG settings (e.g. lower TCLK). (Emulation package 8.0.27.9)

Error connecting to the target: (Error -242 @ 0x0) A router subpath could not be accessed. The board configuration file is probably incorrect. (Emulation package 8.0.27.9) 

Final Error as posted in the title:

Error connecting to the target: (Error -261 @ 0x0) Invalid response was received from the XDS110. (Emulation package 8.0.27.9)

Respectully,

Chris

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.