This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

CCS: dss.bat not working with CCSv9.0.0

Intellectual 1410 points

Replies: 2

Views: 601

Tool/software: Code Composer Studio

Hello,

I'm trying to use DSS with CCSv9.0.0.

c:\TEMP\ti\ccs900\ccs\ccs_base\scripting\bin>dss c:\TEMP\simple.js hello world

I encounter the following error

This works fine with CCSv8.3.0:

c:\TEMP\ti\ccsv8\ccs_base\scripting\bin>dss c:\TEMP\simple.js hello world
hello
world

"simple.js" is seemingly trivial & attached for reference, as well as the log file.

Any suggestions?

Thanks,
Lester

simple.js

1555500778709.log

  • Guru 303560 points
    Hello Lester,
    This is a known issue (CCBT-2396) that has been fixed in the CCSv9.0.1 update.

    Thanks
    ki

    -----------------------------------

    Did you read the CCS Forum Guidelines & FAQ? If not, PLEASE read it. If you haven't read it in awhile, please read it again to see if any updates were made.

    Having CCS problems? Check out the CCS Troubleshooting Guide

    Looking for CCS Training/Documentation? Check out the CCS Resources page

    Curious about the status of a bug and know the tracking ID? Track it via the public bug tracking portal

    NOTE: When a bug is filed and a tracking ID is provided, the thread may then be suggested as "TI Thinks Resolved". Why? Please read the first FAQ of the CCS Forum Guidelines & FAQ

  • In reply to Ki:

    Thanks, Ki

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.