This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

[FAQ] CCS/MMWAVEICBOOST: TI Cloud Agent instalation problem (Windows cannot find directory)

Prodigy 40 points

Replies: 2

Views: 114

Part Number: MMWAVEICBOOST

Tool/software: Code Composer Studio

Hi,

I'm trying to run an -Out of Box Demo-  on my MMWAVEICBOOST + IWR6843ISK-ODS evaluation platform. To do that, I also need to use mmWave Demo Visualizer, and to use that, I need to install  TI Cloud Agent. But when I try to install the TI Cloud Agent, I see an error that says it can't find a directory called "C:\Users\...\AppData\Local\Texas".  There is only "...\Texas Instruments" directory there. I'm using Windows 10.

I saw one thread with this problem, but I couldn't find a solution there. Is there another way to install it? Or some alternative?

BR,

Nikola

  • Guru 315595 points

    Hello Nikola.

    Please see the below post by AndyW:

    https://e2e.ti.com/support/tools/ccs/f/81/p/894223/3308830#3308830

    Can you see if it applies to your environment?

    Thanks

    ki

    -----------------------------------

    Did you read the CCS Forum Guidelines & FAQ? If not, PLEASE read it. If you haven't read it in awhile, please read it again to see if any updates were made.

    Having CCS problems? Check out the CCS Troubleshooting Guide

    Looking for CCS Training/Documentation? Check out the CCS Resources page

    Curious about the status of a bug and know the tracking ID? Track it via the public bug tracking portal

    NOTE: When a bug is filed and a tracking ID is provided, the thread may then be suggested as "TI Thinks Resolved". Why? Please read the first FAQ of the CCS Forum Guidelines & FAQ

  • In reply to Ki:

    Hi,

    Thank you for a quick response. This worked perfectly. I am now able to install what I needed.

    BR,
    Nikola

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.