WEBENCH® Tools/LM3673TL-ADJEV: no simulation after pressing START

Intellectual 1830 points

Replies: 5

Views: 136

Part Number: LM3673TL-ADJEV

Tool/software: WEBENCH® Design Tools

Hello,

I used WENCH for a design with LM3673TLX-ADJ, and it is not possible to get any simulation after pressing the START button. I attached the screenshot of my page. Please let me know if it is possible to fix this problem by requesting a model for this device or disabling the simulation function.

 

Thanks and best regards,

Alfonso

All information in this correspondence and in any related correspondence is provided “as is” and “with all faults”, and is subject to TI’s Important Notice (http://www.ti.com/corp/docs/legal/important-notice.shtml).

____________________________________________________

TPSM82480 - Industry’s smallest 5.5Vin, 6A DC-DC MODULE with forced-PWM and VSEL option.
Ideal for FPGA and processor power. Only 3.6x7.9x1.55mm!  Order samples now!

5 Replies

  • Thanks for reporting the simulation issue with LM3673. I am able to reproduce this issue and will look at fixing this issue. We will keep you updated on the status of the fix.

    Regards,

    Amod

  • In reply to Amod Vaze:

    Hi Alfonso,

    Thanks for your patience. We are working on this issue. It may take more time to resolve. We will keep you updated.

    Thanks & Regards,
    Praveen B

  • In reply to Praveen Badiger:

    Hi Alfonso,

    We are working on this issue. It may take more time to resolve. We will keep you updated.

    Thanks & Regards,
    Praveen B

  • In reply to Praveen Badiger:

    Hi Alfonso,

    Thank you for your patience. We are working on this issue. We will keep you updated.

    Thanks & Regards,
    Praveen B

  • In reply to Praveen Badiger:

    Hi Alfonso,

    Thank you for your patience. We are working on this issue. We will keep you updated.

    Thanks & Regards,
    Praveen B