• Resolved

WEBENCH® Tools/LM5117: Eagle can't open Webbench PCB export

Intellectual 400 points

Replies: 4

Views: 160

Part Number: LM5117

Tool/software: WEBENCH® Design Tools

Hello,

I am trying to open this PCB layout in Eagle that was made in webbench. However, when I go to open either the board or schematic I receive an error in eagle. Upon opening the sch and brd files in a text editor, it seems they are not separated by rows and every command is placed on the first row in one large column. WBDesign2_CadSoftEAGLE.zip

  • Hi Jason,

    Could you please share the WEBENCH design using 'Share Design' Option.

    Thanks & Regards,
    Praveen B

  • In reply to Praveen Badiger:

  • In reply to Jason Galtieri:

    Hi Jason,

    We are able to reproduce the issue and the EAGLE export is failing because of two reasons :

    1. Custom Inductor is selected in WEBENCH BoM. We suggest you use non-custom inductor on the WEBNECH
    2. The naming of VIA’S are the same for M1 MOSFET. This issue is observed only for particular MOSFET. We will fix this issue soon. Meanwhile please select the alternate MOSFET on WEBENCH. However, you can also make the below change by opening the board file in notepad as a quick solution.

    We will let you know once the issue is fixed on ti.com

    Thanks & Regards,
    Praveen B

  • In reply to Praveen Badiger:

    This fixed the issue and I was able to load the board and schematic. The schematic was full was "This net has fallen apart" errors, which seem to be from some outdated copy/paste Eagle method, so I had to redraw all the nets on the schematic Alot of the parts were copied as well so instead of having "GND" I had "GND1", "GND2" etc which eagle interprets as different things.