This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

LMH6553: Spice Model Issue in 'PSpice for TI'

Part Number: LMH6553
Other Parts Discussed in Thread: TINA-TI


I have been trying to run some simulations on the ac-coupled single-ended to differential converter design present in the LMH6553 datasheet. See my design below:

When I run any simulations on the model provided in 'PSpice for TI' I get an error, shown below:

Not sure how readable the pictures are but the error seems to be pointing to line 106 in the LMH6553 model file: 'rtc a108 vee 14.3 tc1=400e-6 tc2=-5e-6'

PSpice doesn't seem to like the temperature coefficient definitions. Why is this error happening? I haven't touched the models from how they were provided (I'm not actually sure where to find them in PSpice for TI).

Thank you.

  • Hello Tim,

      I am getting the same error on my end. We are looking into a fix. I will get back to you with a solution in the coming week. 

    Thank you for bringing this to our attention!

  • Hello Tim,

      As you pointed out, these temperature coefficient definitions are not supported in PSpice. As a quick fix, place a semicolon before tc1:

    rtc a108 vee 14.3; tc1=400e-6 tc2=-5e-6

      To get around the issue while we wait on an official fix for the PSpice library: 

    1. Close PSpice for TI

    2. Edit model netlist within the TI library of the PSpice for TI. This is located locally on the user's hard drive. The location is either in




    If you have either or both folders, open LMH6553.lib and add the semicolon:

    3. Save newly edited LMH6553.lib file, and open PSpice for TI. Make sure to click not at this time for library update. If you click yes on this popup, the file we just edited will be overwritten with the incorrect netlist.

    4. Go to your schematic, and select the symbol, then right click on the LMH6553 symbol. Select View PSpice Model, and the netlist will pop up. Make sure the edited line shows up in the netlist. If not, replace the symbol in the schematic via PSpice place part library. 

    5. Run transient/ac analysis, the errors should be fixed. But, there will be one error which will be this:

    Press Ok. This is just informing you that the software detects a third party. Unfortunately, when you edit a model and you're using the model in PSpice for TI, it will no longer be detected as a signed model. So it'll be treated as a third party model.

    Thank you for your patience on this issue.

    Best Regards,


  • Hi Tim,

    another remedy is to use TINA-TI.


  • Thank you for the help, this seems to be working.

  • I may give this a try as well, thank you Kai.