This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

LF156: Operating Voltage

Part Number: LF156
Other Parts Discussed in Thread: LF356, TL071

Hi E2E,

Good day!

As I understand, the recommended operating voltage for LF156 is +/-15V to +/-20V. On the part page, it says that the maximum total supply voltage for this part is 44V (+/-22V), which I think is the absolute maximum supply voltage. However, the minimum total supply voltage indicated on the part page is 10V (+/-5V). Is this the absolute minimum supply voltage?

Looking forward to your response.

Kind regards,

Franz

  • Hi Franz,

    I spoke with the systems engineer, and it appears that there was a mistake when moving the data to the online site.  We're not sure where the 10V number was pulled from, but it appears to be an error and the plan is to update this information soon.

    When in doubt, the datasheet rules out.

    Regards,

    Daniel

  • Hi Daniel,

    Thank you for your response.

    Just to clarify, LF156 is not recommended to operate at +/-10V, is that correct?

    Kind regards,

    Franz

  • Hello Franz,

    Yes, that is correct.

    Regards,

    Daniel

  • Hi Daniel,

    Thanks.

    Kind regards,

    Franz

  • All,

    To clarify, there is no "minimum" supply listed on the datasheet. These devices were designed in the early 70's when the system supplies were rarely under 12V (usually ±15V to get ±10V output swings).

    The datasheet supply current graphs (Figs 4-6) all start at ±5V (10V total). So most likely the original designers intended the total supply to be grater than 10V.

    The LFx56 will work fine at ±10V (20V). Just watch the input range at lower voltages (especially the lower input range).

    While it is possible to run the LFx56 at lower than 10V total, the input range and output swing is limiting and the BW/Slew specs may not meet datasheet specs. From the graphs, ±5V (10V) is the minimum voltage - so that is why 10V was entered into the table.

  • Hi Paul,

    Thanks for the background information.  Much appreciated!

    Daniel

  • Hi Franz,

    I agree with Paul. The LF156 can be used at much lower supply voltages than +/-15V.

    I remember very well that I have used the LF356 with two 9V batteries in my Stratocaster as a very low noise preamplifier and that it worked absolutely fine! The LF356 was one of the lowest noise FET-OPAmp at the late 70ies. Even more important, the LF356 was available and affordable for a poor pupil with his little pocket money. :-)

    A big disadvantage of these old FET-OPAmps was their very limited common mode input voltage range. When you take a look into the datasheet of LF156 you will see that the LF15x, LF25x and LF356B have a maximum common mode input voltage range of +/-11V at a supply voltage of +/-15V. So, you must stay 4V away from the supply rails at the inputs. Keeping this in mind, I would recommend a minimum supply voltage of +/-5V for these OPAmps. By the way, the TL071 behaves very similar in terms of maximum common mode input voltage range and recommended minimum supply voltage range. Have a look into the datasheet of TL071 as well.

    The LF35x, on the other hand, has even a lower maximum common mode input voltage range of only +/-10V at a supply voltage of +/-15V. So, you must stay 5V away from the supply rails at the inputs. With this in mind, I would recommend a minimum supply voltage of +/-6V for the LF35x.

    Kai

  • Hi Paul and Kai,

    Thank you for your the clarification and insights. This really helps.

    Regards,

    Franz