This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

TAS2563: Asking for TAS2557 calibration temperature failed page

Mastermind 21670 points

Replies: 16

Views: 610

Part Number: TAS2563

Hi Team,
Cusotmer uses the PPC3 GUI to do speaker calibration. it is fail at temperature page as below.
Would you please provide your comment for this?

BR,
SHH

  • In reply to Luis Fernando Rodriguez S.:

    Hi, Odyssey,

    I will close this E2E thread for now. But please feel free to provide a feedback and the details that you get in this same thread. We will be glad to help you.

    Best regards,
    Luis Fernando Rodríguez S.

  • In reply to Luis Fernando Rodriguez S.:

    Sorry for my late reply!
    I would like to try to using the OUT2 from TAS2563 EVM, but how can i set the calibration output to OUT2?
    The information about PPC3:
    I have modified the thermal fit offset but no use and the SPK is always cool down before the calibration.
    Thank you for your help and patience!
    BR,
    Odyssey.
  • In reply to Luis Fernando Rodriguez S.:

    Hi Luis:
    I changed the wires on J15 AMP_OUT of PP-SALB2-EVM like the picture below, but still had the same problem.
    My PPC3 version:
    Thanks!
    BR,
    Odyssey.
  • In reply to user5152202:

    Hi, Odyssey,

    Do you have the same results when you connect the speaker wires to the white connector (J15)? It seems that the blue connector (J14) is not soldered correctly in your board.

    Best regards,
    Luis Fernando Rodríguez S.

  • In reply to Luis Fernando Rodriguez S.:

    Hi Luis:
    Yes, I have the same results.
    When I excute the "IV measurement" (red circle on picture below), I can hear a sound (sweep frequency), so J14 should be correctly soldered?
    Thanks.
    BR,
    Odyssey.
  • In reply to Luis Fernando Rodriguez S.:

    Hi Luis:
    I change TAS2563 EVM to TAS2557 EVM to calibrate the same speaker, it is successful.
    Hardware settings and results are as below picture:
     

    Thank you.
    BR,
    Odyssey.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.