This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

TLV320AIC3253: purepath studio installation issue: "Error reading setup initialization file"

Expert 1360 points

Replies: 12

Views: 409

Part Number: TLV320AIC3253

Hi,

    I apply software:PUREPATHSTUDIO.  (setup_PurePath_Studio_Portable_Audio_MiniDSP_v5.95_build1_rev35815)

    but show up the issue:Error reading setup initialization file, how to solve it.

thanks.

  • Hi, Wu,

    Can you please try downloading the installer for PurePath Studio with a different network?.

    This issue has been reported before, typically a network issue during the download of the installer  may cause issues to the file.

    Best Regards,

      -Diego Meléndez López
       Audio Applications Engineer

  • In reply to Diego Melendez:

    I encountered the same problem, I tried to download using different network and PC, but still could not install correctly, 1152 error number appeared. Can you update another link?
  • In reply to ATAN:

    Hi, 

    Can you please provide a capture of the error you are getting?. In some occasions, the installer needs to run with administrator rights and in compatibility mode. Have you tried this?

    Best Regards,

      -Diego Meléndez López
       Audio Applications Engineer

  • In reply to Diego Melendez:

    Hi,

    I tried to run with administrator rights and in compatibility mode,but still could not install successfully.

  • In reply to ATAN:

    Hi,

    Thanks for the additional information. If  running the software as admin in compatibility mode doesn't work, It is likely that the file is corrupt. I can share a working version of PPS, please send me your email address on a  private e2e message.

    Best Regards,

      -Diego Meléndez López
       Audio Applications Engineer

  • In reply to Diego Melendez:

    Hi,

    em ail : tanxiaobo^^newglee.com. Please use '@' instead of '^ ^'. thank you!
  • In reply to Diego Melendez:

    HI,

    I'm having the same "Error reading setup initialization file" even after downloading the file on a stable network and running it as admin in compatibility mode. Could you share another download link ?

    I can send you an email address via private message.

    Best regards,

    Quentin Hameau

  • In reply to Quentin Hameau:

    Hi,

    I have sent you the link for the PPS installer I have used before. Please download it and check if it works.

    Best Regards,

      -Diego Meléndez López
       Audio Applications Engineer

  • In reply to Diego Melendez:

    Hi,

    I had no problem with the installer this time, it works great, thank you Diego !

    Best regards,

    Quentin Hameau

  • In reply to ATAN:

    Hi,

    Did you send me the link? I don't know how to send you private e2e messages.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.