This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

clockpro EEPROM=file? option

Other Parts Discussed in Thread: CDCE949, CLOCKPRO, CDCEL9XXPROGEVM

i am trying to program  cdce949 with cdcel9xxprogevm using clockpro. Earlier i had no problem in finding my device in the ' TI Clockpro programmer' dialog box .But once i tried to install eeprom burner and i couldn't get my device to get detected .so i uninstalled it. But after that when i tried to find to my board in clockpro ,sometimes it shows error messages like in . And sometimes it finds the board and i am able to program it. But yesterday clockpro found my device but i couldn't program it. It kept failing and i accidentally clicked 'EEPROM=file?' button in the  'TI Clockpro programmer' .it was almost 75% completed and suddenly the sw stopped working and closed without an error message.ever since that i am not able to find my device through 'find board' option.when connect the board and click 'find board' , the button is deactivated for a while and then nothing happens .

I am using windows XP OS.

what does the 'EEPROM=file?' option do? what should i do to solve this?

it's kind of an emergency.I appreciate quick reply. Thanks in advance.