This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

About the run time error of CodeLoader (Ver 4.7.8) on Windows 7.

Guru 18010 points
Other Parts Discussed in Thread: CODELOADER, LMK04906, LMX2430, LMX2433, LMX2434, LMX2470, LMX2485E, LMX2485, LMX2486, LMX2487, LMX2487E, LMX2581, LMX2502, LMX2522, LMK01000, LMK01010, LMK01020, LMK01801, LMK02000, LMK02002, LMK03200, LMK04100, LMK04101, LMK04102, LMK04110, LMK04111, LMK04131, LMK04133, LMX2541

The run-time error occurred in CodeLoader (Ver 4.7.8) of the latest version.

 

Although I think that it corresponds to Windows 7, are there any other causes?

 

I following-do supplementary information.

- Installation of CodeLoader is 8/16 (at Japan).

- A run-time error occurs in Windows 7.

  Windows XP has no problem.

 

Thank you for your consideration.

  • What is the run-time error?  Does it give a number?  Can you send a screen shot?

    I am not aware of any Windows 7 issues.

    Only issue I know is on some parts, there can be an issue if period (.) is not used as the decimal point.   Perhaps the two different systems use a different symbol for decimal point?

    73,

    Timothy

  • Dear Timothy-san

    Thank you for the early reply.
     
    The number of a run time error is "6".

    Other information is added to below.
    - It was the same result even if reinstalled.
    - Other systems are not started.
    - OS is Windows7 Servisepack1 32bit.
    - The screen shot was not able to be got.

    If there is information required for others, please let me know.

    best regards,

    Satoshi

  • Is it difficult to find such a cause?

    If there is information which becomes a key, please let me know.

  • Same problem on Win7. When I choose LMK04906 as active device

  • Hello,

    I'm afraid I've not been able to re-produce this problem at this time.

      - Satoshi, can you attach a copy of the .ini file for the device you are using?  I tried using Japan region settings, and couldn't reproduce.

      - Sergey, Can you attach a copy of the LMK04906; what language region settings are you using?

    The ini file is located in C:\Program Files (x86)\Texas Instruments\CodeLoader 4

         > Has this worked at all on Win7?  If you have changed settings and you have virtual store enabled, the modified .ini file would be located in your virtual store, please send me that copy.  You can find it by typing command, "dir /s LMK04906B.INI" at the C:\Users\YourUserDirectory> prompt when running "cmd"

    73,

    Timothy

  • Dear Timothy-san

    Sorry for reply delay.

    An ini file is attached.

    [MENUVCO]
    COUNT=1
    ITEM00=LMX2604

    [MENUSINGPLL]
    COUNT=18
    ITEM00=LMX1501
    ITEM01=LMX1511
    ITEM02=LMX2301
    ITEM03=LMX2305
    ITEM04=LMX2306
    ITEM05=LMX2310
    ITEM06=LMX2311
    ITEM07=LMX2312
    ITEM08=LMX2313
    ITEM09=LMX2315
    ITEM10=LMX2316
    ITEM11=LMX2320
    ITEM12=LMX2323
    ITEM13=LMX2324
    ITEM14=LMX2325
    ITEM15=LMX2326
    ITEM16=LMX2346
    ITEM17=LMX2347

    [MENUDUALPLL]
    COUNT=15
    ITEM00=LMX1600
    ITEM01=LMX1601
    ITEM02=LMX1602
    ITEM03=LMX2330
    ITEM04=LMX2331
    ITEM05=LMX2332
    ITEM06=LMX2335
    ITEM07=LMX2336
    ITEM08=LMX2337
    ITEM09=LMX2370
    ITEM10=LMX2371
    ITEM11=LMX2372
    ITEM12=LMX2430
    ITEM13=LMX2433
    ITEM14=LMX2434

    [MENUFRACPLL]
    COUNT=13
    ITEM00=LMX2350
    ITEM01=LMX2352
    ITEM02=LMX2353
    ITEM03=LMX2354
    ITEM04=LMX2364
    ITEM05=LMX2470
    ITEM06=LMX2471
    ITEM07=LMX2485E
    ITEM08=LMX2485
    ITEM09=LMX2486
    ITEM10=LMX2487
    ITEM11=LMX2487E
    ITEM12=LMX3305

    [MENUPLLVCO]
    COUNT=24
    ITEM00=LMX2541SQ2060E
    ITEM01=LMX2541SQ2380E
    ITEM02=LMX2541SQ2690E
    ITEM03=LMX2541SQ3030E
    ITEM04=LMX2541SQ3320E
    ITEM05=LMX2541SQ3740E
    ITEM06=LMX2531LQ1146E
    ITEM07=LMX2531LQ1226E
    ITEM08=LMX2531LQ1312E
    ITEM09=LMX2531LQ1415E
    ITEM10=LMX2531LQ1500E
    ITEM11=LMX2531LQ1515E
    ITEM12=LMX2531LQ1570E
    ITEM13=LMX2531LQ1650E
    ITEM14=LMX2531LQ1700E
    ITEM15=LMX2531LQ1778E
    ITEM16=LMX2531LQ1742
    ITEM17=LMX2531LQ1910E
    ITEM18=LMX2531LQ2080E
    ITEM19=LMX2531LQ2265E
    ITEM20=LMX2531LQ2570E
    ITEM21=LMX2531LQ2820E
    ITEM22=LMX2531LQ3010E
    ITEM23=LMX2581

    [MENUTRANS]
    COUNT=10
    ITEM00=LMX2502
    ITEM01=LMX2505
    ITEM02=LMX2512
    ITEM03=LMX2515
    ITEM04=LMX2522
    ITEM05=LMX2525
    ITEM06=LMX2532
    ITEM07=LMX2542
    ITEM08=LMX3161
    ITEM09=LMX3162


    [MENUCLKDIST]
    COUNT=34
    ITEM00=LMK01000
    ITEM01=LMK01010
    ITEM02=LMK01020
    ITEM03=LMK01801
    ITEM04=LMK02000
    ITEM05=LMK02002
    ITEM06=LMK03000C
    ITEM07=LMK03001C
    ITEM08=LMK03002C
    ITEM09=LMK03033C
    ITEM10=LMK03200
    ITEM11=LMK03806B
    ITEM12=LMK04000B
    ITEM13=LMK04001B
    ITEM14=LMK04002B
    ITEM15=LMK04010B
    ITEM16=LMK04011B
    ITEM17=LMK04031B
    ITEM18=LMK04033B
    ITEM19=LMK04100
    ITEM20=LMK04101
    ITEM21=LMK04102
    ITEM22=LMK04110
    ITEM23=LMK04111
    ITEM24=LMK04131
    ITEM25=LMK04133
    ITEM26=LMK04803B
    ITEM27=LMK04805B
    ITEM28=LMK04806B
    ITEM29=LMK04808B
    ITEM30=LMK04816B
    ITEM31=LMK04906B
    ITEM32=LMK04826B
    ITEM33=LMK04828B

    [RECENTPARTS]
    COUNT=2
    ITEM00=LMX2581
    ITEM01=LMK04906B

    ----------------------------------------

    Although a device is trying to use LMX2541 and LMX2690, it is in the state where the error has occurred by start-up.

    It is checked into which seven ini file of LMX2541 is made.

    There was no ini file of LMX2690.

    Best regards,

    Satoshi

  • Is it difficult to find a cause for old information?

    If there is information which should otherwise be checked, please let me know.