This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CDCE913PERF-EVM: Programmer not recognized

Part Number: CDCE913PERF-EVM
Other Parts Discussed in Thread: CLOCKPRO, CDCE913, CDCE906, CDCE706

I have tried installing this device on a Windows 7 and Window 10 machine with similar results.  On the Windows 10 machine the driver is not approved for installation.  On the Windows 7 machine it installs and sets up on COM5.  Connect the device to USB port and it shows up under COM5 port in the device manager.  Startup ClockPro with or without a CDCE913 in the socket and the device is not found when starting the TI ClockPro Programmer tool or when in the TI ClockPro 1.2.1.  I have all the jumpers set to the correct positions.

Thanks in advance for the help,


  • Windows will not recognize the USB device due to driver signature enforcement. To disable this, reboot the Windows PC in Advanced Startup.  Getting to Advanced Startup setings of the PC is different depending on the version of Windows the PC is using. To find out how to disable the signed driver enforcement, search Google for “Disable Signed Driver Enforcement for Windows[Version #]” and follow the instructions.  Once disabled, Launch ClockPro, and the Programming EVM tool should be able to detect the target device in the test socket.

    For reference, I'm attaching a Programming Guide for CDCE(L)9xx, CDCE906, and CDCE706 devices using the ClockPro and Programming EVM.



  • On my windows 10 machine I followed the steps online and disabled the signed driver enforcement. That took away my original error, however a new error would pop up every time I tried to find devices on the software. It states, "Windows has stopped this device because it has reported problems. (Code 43)". I uninstalled the software than tried to reinstall it, but the process failed in the end and restarted my laptop to the original signed driver enforcement State.

    I also tried running this on a windows XP machine. The software installed and there seems to be no issues with the drivers. However, the software still cannot find the device when I click refresh, And when I click programming EVM Tool and then find devices it throws an error and force closes the application. The error was this below.

    An answer to either of these situations would be appreciated.

  • Hello Len,
    just to verify: are you using the "performance evm" (=soldered unit + sma connectors) or are you using the "programming evm" (=socket, no measurements possible)?

    If you have the performance evm, the GUI form you are using does not work with that EVM. You will have to use the wizard and go to the block diagram view.
    If you have the socketed EVM, then the description from Alan applies.

    Best regards,