This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

ADCPRO: Problem with connect to ADS1278EVM

Part Number: ADCPRO
Other Parts Discussed in Thread: ADS1278

i tried connecting via Win10 (with DSE disabled) and via Win 7.
I was able to install the necessary drivers (USBStyx), but I get error:
Error Code 85: Scan From String (arg 2) in libmmb0.lvlib:EEPROM Check> 14.07.2021:17:11:04 RTZ 2 (зима)
Can there be any malfunction on the device itself?


  • Hello Alexey,

    Welcome to the TI E2E community!

    It appears that there is something wrong with the EEPROM communications.  You can configure the software to ignore the EEPROM by updating the adcpro_evm.ini file (you will need admin rights on your WIN10 pc).

    If you installed to the default directory, you can find it here:

    C:\Program Files (x86)\ADCPro\plugins\evm\ADS1278

    Open adcpro_evm.ini file in a text editor and change the last line from TRUE to FALSE.


    This should eliminate the error code.  If there is still a problem, double check the connection between the ADS1278EVM board and the MMB0 mother board.  Sometimes the connectors are not fully seated.

    Keith Nicholas
    Precision ADC Applications

  • Hello, Nicholas!

    Thanks a lot! It worked.

  • You are welcome!  Glad it worked!