This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

ADCPRO: Attempted on both Win10 and WinXP. Drivers not recognized, USB device not recognized, plugin not loading.

Part Number: ADCPRO
Other Parts Discussed in Thread: ADS8326, ADS8326EVM-PDK


We tried using the ADCpro to test an ADS8326EVM. 

The EVM motherboard came up in the device manager as "unknown device" and would not allow any drivers to be installed. I tried automatic, and I tried sending it to the right file (usbstyx I believe) and it wouldn't work.

Additionally, the plugin for the ADS8326 is not loading as an EVM option in ADCpro.

We attempted this on Win10 machines and a WinXP machine.

  • Hello,

    Unfortunately this EVM, the ADS8326EVM-PDK is no longer supported thus I can only provide some debug steps.

    The software, ADCPro is still available for historical users of the software; but we are working on refreshing EVMs that use this software and move them over to current software. 

    This software will likely not work on Windows 10, there is new restrictions for unsigned drivers, which is used for his software, on this platform that were not present before. I personally have not seen it on a Windows 10 comp, thus I suggest focusing on the Windows XP computer. 

    There is a ADCPro Product folder ~click here~ that provides documentation on the software and the hardware, note: ADCPro Hardware and Software Installation Manual (Rev. A)



  • Hi Cynthia,

    We have attempted the steps in the manual on 3 different PCs so far. A win10, a win7 and a winxp machine.

    In each case, we install the base ADCpro software. Then put the CD that came with the ADS8326EVM to install the plugin. Then we tried plugging the powered EVM into the PC USB port.

    The device manager in every case does not recognize the EVM and labels it "Unknown device".

    Additionally, when we open up the ADCpro software, we do not see the ADS8326EVM come up as an option despite having installed the plugin.

    Is there any other debug steps can you recommend to us?

    Thanks and regards,

    Jeremy Corbeil

  • Hello Jeremy, 

    I misspoke in my previous response about the ADS8326EVM being obsolete. 

    The EVM has an active web page ~click here~ , within this page, there is a software download, which is the plug in.

    From the sound of it, you are using software from both the web download and from the CD-rom. Unfortunately, you cannot do this, the software has to either be all from the CD-rom, or from the web. I cannot speak to the CD-rom, thus I suggest using only software available for download on

    I have downloaded ADCpro and the EVM plug in have successfully opened the GUI and the EVM plug in on a Windows 10 computer, but do not have the hardware on hand to test. 

    I suggest uninstalling any of the CD-rom software and replace it with software from



    Regards, Cynthia