This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

ADS1219: ADS1219_Addressing problem

Part Number: ADS1219

Hi,

We are using ADS1219 in our project. The device does not give output when the address of the ADC is changed. I am getting the output when the address is 0X40, but not when the address is 0X41 (or any other address

). Can you tell me what the problem will be? 

  • Hi Aswin,

    Have you verified that the address of the ADC is set properly as per datasheet table?

    It is easy sometimes to misdirect the A0 and A1 address pins.  Have you verified the voltage at the device pins?  If you are still seeing issues, can you send me your schematic?

    Best regards,

    Bob B

  • Hi Bob,

    The issue has been solved. Thanks for the support. 

    Addressing are properly done. The problem was with the micro controller we used.After changing the controller, the problem was solved.