This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

DAC53701EVM: Interface not initialized

Part Number: DAC53701EVM
Other Parts Discussed in Thread: DAC53701

I got this EVM a few days ago and I was hoping to use it to quickly evaluate the DAC53701, but I can not move past the "interface not initialized" message. 

I have checked the Device Manager and the EVM is clearly visible as seen here:

I have also tried to re-install the application a few times (including manual removal of National Instruments software), re-connect the EVM, and move it to another USB port, but without success. The application runs only in demo mode. 

I have also tried to install everything on another Windows PC, but it fails to open the script. 

Is there any particular setting/option I need to enable/disable on my PC to make this thing run as advertised?

  • Hi Slavko, 

    Usually this means there was something wrong with the installation, or your firewall is blocking something. The latter being pretty hard to debug. Can you uninstall and reinstall by right clicking on the exe and running as administrator:


    Katlynne Jones 

  • Hi Katlynne, and thank you for your suggestion. I installed and reinstalled the application as a normal user, then ran it as an administrator, and it did not help. I uninstalled it again, reinstalled it as an administrator, and ran it as an administrator, but again, it did not work. 

    I have double-checked the Firewall rules, and all the National Instruments apps seem to be allowed. Even with the firewall completely disabled, I could not get the application to recognize and initialize the EVM board.

  • Hi Slavko, 

    Thanks for following up. To double check, did you also install the FTDI drivers that pop up and the end of the DAC53701 GUI installer? I assume so if your computer is recognizing the FT4222 device 

    Also, do you se these two highlighted dlls in the installation folder? 


    Katlynne Jones

  • Hi Katlynne,

    yes, drivers are installed. I have also tried to install the latest drivers from the FTDI site, but the drivers supplied with your software are already at the latest version.

    Regarding the DLL, yes, they are there

    After a few more hours of checking, I discovered that the UDP port 5353 (needed by National Instruments software) was blocked. This was due to the Window's own mDNS. I had to disable it using this command from PowerShell:

    set-ItemProperty "HKLM:\SYSTEM\CurrentControlSet\Services\Dnscache\Parameters\" -Name EnableMDNS -Value 0 -Type DWord

    After the restart, I could finally connect and use the EVM.


  • Hi Slavko, 

    Thank you for this valuable feedback, this may help other users running into the same issue in the future. 

    Let us know if you have any further questions about the device as you evaluate.