This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

ADS1235EVM: ADS1235 Eval Software Connecting But Not Showing Any Register Information

Part Number: ADS1235EVM
Other Parts Discussed in Thread: ADS1235


I am also having a similar problem with the delta sigma evaluation kit software for the ADS1235 Evaluation Kit.  I have tried the trick that the other user mentioned where they ran the application in administrator mode, but this does not seem to change any behavior.

The one additional note that I would like to add is that I get a message in the lower left corner of the application when I first plug in the eval board or reset it.  It says: "Unable to identify device = ADS1235".  This message sticks around for ~10 seconds or so before it switches over to "Hardware Connected. Ready ..."

I do see some information being sent out on the console window:

Sending USB >> ID

ADS1235 Aug 23 2018 09:11:57

I do not know why this message date time is so off.

I have now tried this eval board on two different work computers, my desktop and laptop and tried to be as careful as possible when installing the correct drivers.

This is a 64bit Win7 Enterprise Machine.