This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

LDC1000EVM: MSP430 USB driver unknown

Prodigy 120 points

Replies: 6

Views: 629

Part Number: LDC1000EVM

Hello everyone,

I am currently trying to use the LDC1000EVM computer with my Dell Latitute E6320 with Windows 7 64bit. However, I am apparently having problems with its driver.

Windows actually recognizes the ' MSP430-USB Example ' each time I plug it in, however, it cannot see the installation through.

I can then see the peripheral in the Device Manager, however, it it stays as 'other peripherals', and Windows cannot find any driver for it. Attached you can find an image of this situation (in French).

I am actually sure there is no problem with the LDC1000EVM itself, since I can use it without problems in another computer.

Hope that someone can give me a hand !

Patricio

  • Hello Patricio,

    have you tried the steps described in the following e2e post?
    e2e.ti.com/.../709899

    Please let us now if this helped you.

    Best regards,
    Nico
  • In reply to Nicolás Román:

    Hello Patricio,

    Nicolas recommends a good approach. Also, try to uninstall the GUI, and reinstall with administer privileges. The driver is actually located in C:\ti\Sensing Solutions EVM GUI-1.9.3\EVM Driver; you can also try to install that manually.

    Regards,

    ChrisO
  • In reply to Chris Oberhauser66:

    Hello Nicolás and Chris,

    I reinstalled the desinstalled the driver and reinstalled software and it did not work.

    I also let windows search the installation folder for the driver (inside the device manager), but it did not find it.

    Any ideas on the name of the driver ? Maybe I can search for it inside this folder...
  • In reply to Patricio Peralta:

    Hello Patricio,

    The EVM driver is located in path C:\ti\Sensing Solutions EVM GUI-1.9.3\EVM Driver. Note that if you have not downloaded the newest version of the GUI, the 1.9.3 number can be lower. The driver name is evm.inf.

    You will need to be administrator to install the GUI and the driver. Also, what version of Windows are you using?

    Regards,

    ChrisO
  • In reply to Chris Oberhauser66:

    I had installed a lower version, therefore I wasn't able to find the driver.

    Now, it's ok, so thank you for your help

    Regards,

  • In reply to Patricio Peralta:

    Hello

    I will be closing this thread as we was able to resolve your issue.

    Regards,

    Vaibhav

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.