This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

DLPLCR4500EVM: Not detected in the GUI

Part Number: DLPLCR4500EVM

Hi Team,

Our customer encountered a similar issue with the other thread. However, the solutions in the thread didn't solved the issue. According to our customer,

I had already tried those steps before contacting support. The 'accepted' answer from Hirak says that the issue is with GUI v3.1.0 and should've been fixed in subsequent updates. However, I have been trying with v4.4.1 now and that also doesn't seem to work. (see snippet)

I also tried the solution from Gopi of removing the drivers from Windows device manager (see snippet 2). Replugging the device after this was the only time when the GUI's LED briefly turned green to 'connected'. However, this lasted < 30s and once Windows was done reinstalling the drivers, the GUI window stopped responding again. To me, this hints that maybe windows messes up while automatically downloading the drivers. Perhaps there is a .inf of the correct driver?

It was working fine for us for 2+ years with v3.1.0, but this problem seems to have started after installing the v4.4.1 update. And now neither version works.

Can you please help us with this issue?