Due to the U.S. Thanksgiving holiday, please expect delayed responses during the week of 11/22.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

WEBENCH® Tools/DLP9500: ECP signal can go high

Part Number: DLP9500
Other Parts Discussed in Thread: DLPC910, DLPR910, TIDA-00570

Tool/software: WEBENCH® Design Tools

Now, the ECP signal can go high. And VLED0 has the heart beat signal. However, the VLED1 cann't go high. And DLPC910's I2C has no ack when I try to access it using I2C interface.
The circuit is same as the TI demo.The connection between DLPC910 and DLPR910 is referred to TI DLPR910 datasheet. 

  • Hello,

    Let me see if I can help. 

    The operation of VLED1 is documented on the DLPC910 datasheet:

    7.3.7.7.2 VLED1 The VLED1 signal is typically connected to an LED indicator to show the status of system initialization and the status of the clock circuits. The VLED1 signal is asserted only when system initialization is complete and clock circuits are initialized. Logically, these signals are ANDed together to show an indication of the health of the system. If the Phase Locked Loop (PLL) connected to the data clock and the DMD clock are functioning correctly after system initialization, the LED will be illuminated.

    If VLED1 is not on, then the cirucit is not initialized.

    When you say the circuit is the same as the TI demo, could you be more specific? Do you mean the block diagram in the DLPC910 datasheet? We also have a reference design on ti.com: TIDA-00570.

    Please let us know.

    Thank you,

    Matt

  • Looks like the question has been duplicated in thread  918559. Please continue to post questions to that thread.