This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

DLPLCR4500EVM: ERROR: LCR4500_GET_FLASH_MANUFACTURER_ID_FAILED

Prodigy 670 points

Replies: 4

Views: 233

Part Number: DLPLCR4500EVM

Hi Team,

I'm setting up the DLP 4500 EVM with the Flea3 cam like described in the 'TIDA-00254 User's Guide'. When I run '2: Prepare DLP LightCrafter 4500 (once per projector)' in the 3D scan application for calibration I always get the following error:

'LCR4500_GET_FLASH_MANUFACTURER_ID_FAILED'

When following through with '3: Prepare system for calibration and scanning' anyways there is another error:

'LCR4500_GET_STATUS_FAILED'

What can I do about it?

Thank you,

Franz

  • Hello Franz,

    Are you using the self-compiled SDK or the pre-compiled SDK? Also are what operating system are you using and what firmware version of the LightCrafter 4500 are you using? You will want to make sure you have v4.0 which is available at http://www.ti.com/tool/dlpr350

    Thanks,
    Kyle
  • In reply to Kyle Rakos:

    Hi Franz,

    Do you still need the answer to this question? I'm temporarily closing this thread due to inactivity, you can reopen anytime.

    Thanks & Regards,
    Hirak.
  • In reply to Kyle Rakos:

    Hi Kyle,

    I’m using the pre-compiled SDK with LightCrafter 4500 firmware v4.0 on Windows 10.

    Best regards,

    Franz

  • In reply to Franz Schellhase:

    Hi Franz,

    Unfortunately there is an inherent bug with USB HID drivers on Windows 10 that causes the SDK problems when connecting to LCR4500 on Windows 10 platforms. Can you kindly try with a Windows 7 PC?

    Thanks & Regards,
    Hirak.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.