This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

TMDS171: TMDS171 Fails to reset with active DVI input applied

Prodigy 20 points

Replies: 3

Views: 791

Part Number: TMDS171

We are using the TMDS171 part which is largely working well.  Our design is a sink side application in pin-strap mode.  We are finding that the device will reset and work correctly if power cycled without DVI present at the input.  However, if DVI is present at the input, the device appers not to reset correctly. i.e. there is no active output after power is applied.

We are powering the device using a TPS74201 (as per the EVB schematic) and using 220nF to ground on the OE line.  (We have also tried increasing this to extend reset times.  This has not made any noticable difference.)

Any assistance you can provide would be greatly appreciated.

  • Hi James,

    Is HPD_SNK always pulled high in the application?  Or does it toggle low when the source is disconnected? 

  • In reply to JMMN:

    Hi,

    Thanks for the responce.  HPD_SNK is permenantly pulled high.

  • In reply to James Sullivan67:

    Hi James,

    Please try removing HPD_SNK permanently high, let this pin be driven by the display.

    Regards

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.