This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

[FAQ] SigconArchitect Installation

Guru 51600 points

Replies: 1

Views: 130

Downloading of SigCon Architect from TI.com and install works successfully. However, when attempting to open the SigCon Architect GUI, the GUI loads with half the GUI off-screen to the right and an error message stating “The VI is not executable. The full development version of LabVIEW is required to fix the errors.” After clicking “OK,” the SigCon Architect splash screen shows that it is loading “Main.vi” forever.

How do we go about installing SigconArchitect once we see this message?

 

  • Resolution:

    This bug is caused by a missing active Windows Feature (.NET Framework 3.5). Please search for “Windows Features” from your win10 search bar  and checkmark “.NET Framework 3.5 (includes .NET 2.0 and 3.0).” This is particularly prevalent for users whose Windows OS is installed from a Microsoft ISO image. It appears that perhaps the .NET framework is present, but this feature is not enabled by default when using the ISO image.

    Once this checkbox is marked to enable the .NET Framework 3.5, SigCon Architect GUI is able to open correctly as expected.

    Regards ,, Nasser

     

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.