This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

EK-TM4C123GXL: Item malfunction. Not being programmed

Part Number: EK-TM4C123GXL
Other Parts Discussed in Thread: TM4C123

Hi team,

Customer said

" Around 1/17/23 I ordered this part for a class I am taking and today we got to work with this board. We tried to program a simple code on this board but for some reason it is not detected by the Computer. I do see lights come on and the board is read by the Device Manager of the Lab computers but it can’t program the board. We tried to use another computer to program it but it does the same thing and tried an available board in the lab (of the same family) and it is programmed. I am told by my TA that it could be possible that the board I may have received could be faulty. Thus I decided to seek help here. 

let me know what can be done. Thank you

I went through some forum articles that had similar issues. They talk about COM drivers not being installed and I believe our LAB has them preinstalled. I still face the same issue and am starting to think the board may be faulty. Can I request a replacement and try with that? "

Could you help?

Thanks & Best regards,