This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

MSP-ULTRASONIC-DESIGN-CENTER: Suddenly stop launching


Hello Team,

My customer is using the MSP-ULTRASONIC-DESIGN-CENTER for the last 4 months.
Right now this software is not lunching.
Desktop Configuration:
Windows 10
Ram = 8gb
Intel(R) Core i5 , 8 th generation
64-bit operating system

Already tried reinstalling the software still not working/launching.

Any suggestion you can offer?

Kind Regards,

Renan Adriano
Texas Instruments | Customer Support

  • Hi Renan,

    Did the customers Java installation change? USS Design center depends on Java. Here's what help > about looks like in my USS design center:

    Can you also confirm that the "Java Home" that is listed in the customer about page exists?



  • Renan,

    Also see if there are any logs in C:\Users\<username>\USS_02_40_00_00\USSWorkspace

    I'm not sure if there will be since this seems like there is where the application logs during runtime, but it may be worth a look.


**Attention** This is a public forum